「カードリーダーに接続できません」とエラーが表示された場合の、対処方法をご説明します。
「カードリーダーに接続できません」と表示された場合の対処方法
表示されるエラー
- カードリーダーに接続できません
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カードリーダーとの接続確立が確認できません。カードリーダーとのBluetooth接続をはじめから再度お試しください。分からない場合は、FAQを参照して初めから再設定してください。


原因
カードリーダーとのBluetooth接続ができていないか、スリープモードで接続できていない可能性があります。
対処方法
カードリーダーとのBluetooth接続を確認します。
iPadまたはiPhoneの「ホーム」画面から「設定アイコン」をタッチします。
- iPadまたはiPhone
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- 設定
- Bluetooth
「Bluetooth」をタッチし、ご利用のカードリーダーが「接続済み」になっていることを確認します。

Bluetooth接続に問題がない場合は、カードリーダーの状態を確認します。
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- ディスプレイが点灯していない
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決済時にカードリーダーのディスプレイが点灯せず、エラーが表示された場合は、スリープモードで接続できていません。
カードリーダー右下のチェックボタンを押すとディスプレイが点灯し、△マークが表示されます。その後、自動でBluetoothに再接続されます。
- Bluetoothの再接続後は、30秒ほど待ってから決済を行ってください。
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- カードリーダーの電源が入っていない
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カードリーダーの電源が入っていない場合は、電源をいれて1分ほどお待ちください。
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- カードリーダーに充電ケーブルがつながっている
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充電ケーブルと接続された状態でカードの読み取りを行うとエラーとなる場合があります。充電ケーブルは抜いた状態でご利用ください。
エラーが解消しない場合は
上記の対処方法でエラーが解消しない場合は、カードリーダーをリセットしてください。
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カードリーダーをリセットします。
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Airペイ アプリを終了し、iPadまたはiPhoneを再起動します。
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Airペイ アプリを開き、ログインします。
Airペイの「設定」画面から「カードリーダー状況確認」をタッチし、カードリーダーが最新の状態になっているかを確認します。- 表示が「最新」に変わるまで、何度かお試しください。
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