Socket Mobile社バーコードリーダーが接続できない場合

Socket Mobile社のバーコードリーダーが接続できない場合の対処方法についてご説明します。ペアリング(Bluetooth接続)の設定などをご確認ください。

目次

    原因

    • バーコードリーダーが別のiPadまたはiPhoneとペアリング(Bluetooth接続)されている
    • 周囲の電子機器や他デバイスでのBluetooth干渉による接続不良
    • ペアリング(Bluetooth接続)に問題がある

    対処方法

    下記対処方法を、上から順にお試しください。

    STEP1.別のiPadまたはiPhoneとペアリング(Bluetooth接続)していないか確認する

    Socket Mobile社製のバーコードリーダーは、同時に複数のiPadまたはiPhoneとペアリング(Bluetooth接続)できません。別のiPadまたはiPhoneと接続している場合は、下記手順でペアリング(Bluetooth接続)を解除してください。

    ペアリング(Bluetooth接続)解除手順
    1. ペアリング(Bluetooth接続)を解除したいiPadまたはiPhoneの「設定」の「Bluetooth」をタッチします。

    2. バーコードリーダーのデバイスを探し、デバイス名の右側にある「i」マークをタッチします。

      01 Airペイ iPad 設定 Bluetooth設定画面
    3. 「このデバイスの登録を解除」をタッチします。

      02 Airペイ iPad 設定 Bluetooth設定画面 「このデバイスの登録を解除」
    4. 表示されたメッセージの「デバイスの登録を解除」をタッチすると、ペアリングが解除されます。

      03 Airペイ iPad 設定 Bluetooth設定画面 「デバイスの登録を解除」

    STEP2.周辺環境による影響を確認する

    バーコードリーダーやご利用のiPadまたはiPhoneの周辺に、下記のような機器が近くにあると、接続不良が発生する場合があります。

    • 電子レンジやコードレス電話などの電磁波を発する機器
    • 他のBluetooth接続している機器(ワイヤレスイヤホンなど)

    これらの機器から距離を取るか、一時的に上記機器の電源を切ったりペアリング(Bluetooth接続)を解除して、改善されるかお試しください。

    STEP3.バーコードリーダーとiPadまたはiPhoneのペアリング(Bluetooth接続)を再設定する

    バーコードリーダーとご利用のiPadまたはiPhoneとのペアリング(Bluetooth接続)を「オフ」にしたあと、再度「オン」にして改善されるかお試しください。

    それでも接続できない場合は、一度ペアリング(Bluetooth接続)の設定を解除し、再度設定して接続できるかお試しください。

    ペアリング(Bluetooth接続)の解除方法は「STEP1」の記載をご確認ください。

    バーコードリーダーの接続方法は、下記ページをご確認ください。

    ソケットモバイル(SocketScan S720 / S700、CHS 7Ci)接続方法

    STEP4.バーコードリーダーとiPadまたはiPhoneを再起動する

    バーコードリーダーとiPadまたはiPhoneの電源を一度「オフ」にしてから、再起動してください。

    STEP5.バーコードリーダーを工場出荷時リセットする

    STEP4まで試しても改善が見られない場合、バーコードリーダーのリセットまたは初期化をお試しください。

    リセット方法
    1. バーコードリーダーの「電源ボタン」を押して、電源を入れます。起動音がし、バッテリーライト(緑)が点灯します。

      • iPadまたはiPhoneとペアリング(Bluetooth接続)中の場合は、Bluetoothライト(青)も点灯します。
      04 Airペイ バーコードリーダー S700 バッテリーライト Bluetoothライト 電源ボタン
    2. 「トリガーボタン」と「電源ボタン」を同時に押します。

      05 Airペイ バーコードリーダー S700 トリガーボタン 電源ボタン
    3. バーコードリーダーから「ピポパ」と電子音が鳴ったら、「トリガー」ボタンと「電源ボタン」から指を離します。ペアリング(Bluetooth接続)がリセットされます。

      リセット後は、iPadまたはiPhoneとペアリング(Bluetooth接続)を行ってください。

      ソケットモバイル(SocketScan S720 / S700、CHS 7Ci)接続方法

    ペアリング(Bluetooth接続)がリセットされると、Bluetooth設定の接続状態が「未接続」に変わります。

    06 Airペイ iPad 設定 Bluetooth設定画面
    初期化方法

    リセットを行っても改善しない場合は、下記いずれかの方法でバーコードリーダーの初期化をお試しください。

    バーコードリーダーを操作して初期化する
    1. バーコードリーダーの「電源ボタン」を押して、電源を入れます。起動音がし、バッテリーライト(緑)が点灯します。

      • iPadまたはiPhoneとペアリング(Bluetooth接続)中の場合は、Bluetoothライト(青)も点灯します。
      07 Airペイ バーコードリーダー S700 バッテリーライト Bluetoothライト 電源ボタン
    2. 「トリガーボタン」を押しながら(スキャン部から赤い光が出ます)、「電源ボタン」を短く1回押します。

      • 「トリガーボタン」は押し続けてください。
      08 Airペイ バーコードリーダー S700 トリガーボタン 電源ボタン
    3. 「トリガーボタン」を押し続け、バーコードリーダーから「ピッ」と電子音が鳴ったら、「トリガー」ボタンから指を離します。続けて、バーコードリーダーから「ピッ、ピポポポポポ」と電子音が鳴り、電源が切れれば初期化は完了です。

      初期化後は、iPadまたはiPhoneとペアリング(Bluetooth接続)を行ってください。

      ソケットモバイル(SocketScan S720 / S700、CHS 7Ci)接続方法

    初期化用バーコードを読み込んで初期化する
    1. iPadまたはiPhoneの設定から「Bluetooth」設定画面を開き「Bluetooth」を「オフ」にします。

      09 Airペイ iPad 設定 Bluetooth設定画面
    2. 「トリガーボタン」を押して、下記のバーコードを読み取ります。

      10 Airペイ バーコード見本
      11 Airペイ バーコードリーダー S700 トリガーボタン
    3. バーコードリーダーから「ピポパッ、ピポポポポポ」と電子音が鳴り、電源が切れれば初期化は完了です。

      初期化後は、iPadまたはiPhoneとペアリング(Bluetooth接続)を行ってください。

      ソケットモバイル(SocketScan S720 / S700、CHS 7Ci)接続方法

    それでも解決しない場合

    上記を試しても改善しない場合は、バーコードリーダー本体の故障の可能性があります。販売代理店またはSocket Mobile社のカスタマーサポートにご相談ください。

    FAQとトラブルシューティング(Socket Mobile社 Webサイト)

    この記事の改善のために、
    ご意見をお聞かせください。
    この記事は役にたちましたか?

    お問い合わせ

    目次

    この記事は役にたちましたか?