「注意」というメッセージが表示された場合の、対処方法をご説明します。
目次
「注意」と表示された場合の対処方法
表示されるメッセージ
- 注意
-
ログインが完了するとこのiPad/iPhoneでしかログインできなくなります。よろしいですか?

原因
Airペイではセキュリティの観点から、Airペイ アプリへの初期設定を完了させたiPadまたはiPhoneのみ、Airペイの利用端末として登録されます。このため、最終確認として「注意」のメッセージが表示されます。
- メッセージは、カードリーダーの接続または更新が完了した後に表示されます。
- Airペイの初期設定は、実際に店舗で決済端末として利用するiPadまたはiPhoneで行ってください。
初期設定の方法については、下記のページをご確認ください。
対処方法
初期設定を行ったiPadまたはiPhoneを、Airペイの利用端末として登録する場合は、「OK」をタッチしてログインを完了します。
他のiPadまたはiPhoneを決済端末として登録する場合は、「キャンセル」をタッチし、ログインを中止します。
- Airペイの利用端末として登録されたiPadまたはiPhoneは、加盟店様自身での解除はできません。利用端末の追加・変更については、下記のページをご確認ください。
お困りごとは解決しましたか?
もしかすると他のキーワードで、お探しのページが見つかるかもしれません。