QRコード決済時に、QRコードが読み取れない・読み取れても決済ができない場合の対処方法についてご案内します。
QRコードが読み取れない場合
原因
QRコードが読み取れない原因は、下記が考えられます。
- カメラのピントが合っていない
- カメラのレンズ、卓上QRコードリーダーやバーコードリーダーの読取面(スキャナーのガラス面)が汚れている
- お客様のスマートフォンなどの画面が暗い
- QRコードが小さすぎる
- 読取環境(レジ周辺が暗い、お客様の画面に光が反射しているなど)が適切でない
対処方法
上記原因に対する対処方法は下記となります。
カメラのピントが合っていない場合
カメラとQRコードの位置や距離、角度を調整し、ピントを合わせてください。
カメラのレンズ、卓上QRコードリーダーやバーコードリーダーの読取面(スキャナーのガラス面)が汚れている場合
カメラのレンズやガラス面を柔らかい布などで掃除してください。
お客様のスマートフォンなどの画面が暗い
お客様のスマートフォンなどの画面が暗い場合は、明るくしていただくようご案内ください。
QRコードが小さすぎる
表示されているQRコードが小さい場合は、お客様の画面のQRコード部分をタッチするなどして、QRコードを大きくしていただくようご案内ください。
読取環境(レジ周辺が暗い、お客様の画面に光が反射しているなど)が適切でない
照明をつける、場所を移動するなどして、室内や画面の明るさをご調整ください。
それでも読み取れない場合は、読取方法を切り替えるか、別の決済方法でのご対応をお願いいたします。
QRコードを読み取れても決済できない場合
原因
QRコードを読み取れても決済できない原因は下記が考えられます。
- 対象のQRコード決済ブランドの審査が完了していない(エラーコード「MPA-0412」)
- お客様の残高不足
- 決済上限金額に達している
- 通信環境が不安定
対処方法
上記原因に対する対処方法は下記となります。
対象のQRコード決済ブランドの審査が完了していない場合
対象のQRコード決済ブランドの審査が完了するまでお待ちください。
未申込み、または審査に通過していない場合は、決済方法追加の申込みが必要です。
- エラーコード「MPA-0412」が表示された場合、下記のページで対処方法をご確認ください。
Airペイ QRのみご利用の場合は、下記ページをご確認ください。
Airペイ QR 審査状況と利用可能なQR決済サービスの確認方法(Airペイ QR FAQ)
Airペイ QR アプリで決済できるQRコード決済の種類を追加したい(Airペイ QR FAQ)
お客様の残高が不足している場合
お客様にチャージをご案内いただくか、チャージできない場合は、別の決済方法でのご対応をお願いいたします。
決済上限に達している場合
お手数ですが、別の決済方法でのご対応をお願いいたします。
通信環境が不安定の場合
Wi-Fiやモバイル通信が正常に接続されているかご確認ください。
その他エラーコードや事象については下記ページをご確認ください。
このページの対処方法で解決しない場合は、ヘルプデスクまでお問い合わせください。
お困りごとは解決しましたか?
もしかすると他のキーワードで、お探しのページが見つかるかもしれません。